Qualcosa me lo diceva

novembre 19, 2009
By

La mia liaison con la tastiera Microsoft si è già interrotta. Sarà che proviene dall’evil empire, ma una cosa così da una tastiera non l’avevo mai vista. In buona sostanza questa tastiera ha i tasti Caps Lock  e cursore giù (↓ ) che non vanno. Non vanno nel bios, non vanno in grub e non vanno nel sistema operativo. Rotta direte voi… Rotta pensavo anche io.

E invece no!

Dopo infinite prove salta fuori che premendo il tasto caps assieme al num-lock a volte funziona, a volte no. una volta che viene attivato il caps lock il tasto (↓ ) prende a funzionare perfettamente (il che significa che quindi non è meccanicamente rotto). Comportamento simile ha il tasto BlocScorr, che però in realtà credo di non aver mai usato in vita mia, quindi me ne sono accorto a causa degli altri malfunzionamenti.

Ovviamente ho provato ad attaccare la tastiera sia ad un hub che a qualsiasi presa usb a disposizione su tutti i miei pc, sia sotto Linux che sotto XP che sotto 7. Il risultato è lo stesso. Peraltro il malfunzionamento del caps si nota perché non reagisce la lucina sulla tastiera, a differenza di quella del bloc-num.

Adesso sono (finalmente) tornato ad una Compaq dell’anteguerrra che pesa 15kg ma con la quale volo sui tasti. Ha il problema che il buffer si riempie in fretta e spesso reagisce male alle pressioni multiple della sacra scuola di Hokuto (tipo AltGr + Shift + ] ). Alla fine meglio così che una tastiera che non va proprio.

Oldies but Goldies

Oldies but Goldies

Microsoft mi hai profondamente deluso.

Tags: , , , ,

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *


*